Accueil > Activités, projets > AbulÉdu /Le Terrier > Installation AbulÉdu 8.08

Installation AbulÉdu 8.08

samedi 3 octobre 2009, par Jean Peyratout

Une erreur semble empêcher d’installer un serveur AbulÉdu (version 8.08) si l’horloge de la machine est à une date postérieure au 1er juin 2009.

Pas facile à trouver comme bug, et il a fallu la ténacité de l’équipe pour l’identifier avec précision. La raison est connue maintenant, le bug est lié à un paquet [1] LaTeX qui, se considérant comme obsolète à cette date-là, bloque l’installation de tout autre paquet en dépendant.

La solution provisoire pour installer AbulÉdu est donc de modifier la date du BIOS de la machine pour l’avancer antérieurement au 1er juin 2009 puis, une fois l’installation terminée et le serveur relancé, de remettre la date du jour.


Voir en ligne : Rappel procédure depuis le 1er juin 2009


[1tetex-bin et texlive-bin, voir ici et .